网站网站建设,网站设计,网站开发

新闻资讯

联系方式

地 址:安徽省合肥市高新技术开发区
电 话:
传 真:
邮 箱:250082758@qq.com

在线留言

您现在的位置:首页 > 新闻中心 > 新闻资讯
谷歌网络安全人员发现新漏洞 已存在了逾20年
作者: 发布于:2014-10-20 21:36:43 点击量:

 谷歌(Goole)网络安全研究人员在为互联网加密的基础软件中发现了一个新的漏洞,并将它命名为“Poodle”。

  Poodle是在互联网架构中发现的一系列漏洞中的最新一例。此前发现的漏洞包括“心脏出血”(Heartbleed)漏洞,它也是网站在建立安全链接以便传递信息的过程中出现的漏洞。其他还包括Shellshock漏洞,这个漏洞已存在了逾20年。
  这个漏洞存在于SSL 3.0协议中,网络犯罪分子能够利用它明文获取本该加密的信息。不过,到目前为止,尚无证据表明曾有黑客利用过这一漏洞。
  Poodle漏洞只会影响使用旧版本SSL软件的网站,以及与这些网站有通信往来的站点。这一点与“心脏出血”漏洞不同,在今年4月首次发现时,心脏出血漏洞影响到了互联网上三分之二的网站。
  由于SSL 3.0协议已有15年历史,目前很难确切跟踪到底有多少网站带有这一漏洞。不过,网络性能和安全公司Cloudflare表示,该公司认为仍在使用这一版本协议的网站不到1%。目前,Cloudflare监测着5%的网络流量。



上一篇:微信现大面积故障,或无法登录或无法发送消息

下一篇:世界互联网大会下月在乌镇举行 可以为永久会址

产品咨询
点击这里给我发消息
产品咨询
点击这里给我发消息
技术支持
点击这里给我发消息
技术支持
点击这里给我发消息